Archiveopteryx 1.18

1.18 was released on 2007-04-16 (three weeks early) in order to address a few important bugs in 1.17:

We recommend upgrading to this release if you are using 1.17. If you are upgrading an existing database, please run "aox update database" to fix some problems that would affect upgrading to Postgres 8.x.

The next release is 2.0, expected on 2007-06-04. It will require PostgreSQL 8.0 or later.

If you would like to be notified of future releases, please join our announcements list.

We appreciate your feedback. If you try out Archiveopteryx, please consider sharing your experiences on the users list.

In case of questions, please write to info@aox.org.

Relevant links

About this page

Last modified: 2010-11-19
Location: aox.org/1.18